Tag Archive for: Caminos Verdes

Este domingo 13 de agosto Caminos Verdes visitará El Altar

Este domingo 13 de agosto, los barquisimetanos amantes de las caminatas y de…

Leer mas

¿Aún sin planes para este fin de semana?

Si quieres salir este fin para relajarte o liberar el estrés de la semana,…

Leer mas

Caminos Verdes amplía su sendero

Escrito por Silvia González Hace justamente un año, un grupo de amigos se…

Leer mas